Microsoft Word

Vikipediya, açıq ensiklopediya
Keçid et: naviqasiya, axtar
Microsoft Word 2003

Microsoft Word – mətn redaktoru olub istənilən mürəkkəb sənəd yaratmaq üçün nəzərdə tutulmuşdur. Hazırda dünyada ən populyar proqram hesab olunur.

Üstünlükləri[redaktə]

Word sürətli əmrlər yığımı və yazının qramatikasını yoxlayan proqramlar, sinonimlər lüğəti kimi müasir alətlərlə təchiz olunmuşdur ki, onların köməyi ilə sənədi savadlı tərtib etmək, çox asanlıqla və vaxt itirmədən məktubları, hesabatları, qeydləri və təsvirləri birləşdirmək mümkündür. Microsoft Word proqramı mətn yaratmaq üçün istifadə edildiyinə görə bu cür proqramlara mətn redaktorları deyilir (Notepad, WordPad və s.)

Proqramın çağırılması[redaktə]

Kompyuteri işə saldıqdan sonra Windows əməliyyat sistemi yüklənir. Windows yüklənəndən sonra Word proqramını işə salmaq üçün "Start" düyməsi basılır və "Programs" menyusundan Microsoft Word seçilir.

Mətn redaktorlarının görünüşləri təxminən eynidir. Yəni bu proqramların əsas hissələri mətn daxil edilən ərazi və menyulardır. Menyulardan əlavə alətlər paneli və xətkeş də mövcuddur. Alətlər panelindəki düymələr əsasən menyularda olan əməliyyatları daha rahat işə salmaq üçün istifadə olunur.

Alətlər paneli[redaktə]

MS Word proqramının düymələri yerinə yetirdikləri əməliyyatlara görə qruplara bölünüb panellərə düzülüblər. Məs., mətnin parametrlərini dəyişən düymələr "Formatting" panelindən istifadə edilir.

Panellərin sol kənarında yerləşən ikiqat vertikal xətt sıranın yerini dəyişmək üçün istifadə olunur. Lazım olmayan paneli ekrandan götürmək üçün "View" menyusundan "Toolbars" siyahısından panelin adını seçin. Lazım olan paneli ekrana çıxarmaq üçün də həmin əməliyyat yerinə yetirilir.

Panellər müxtəlif məqsədlər üçün istifadə olunur:

  • Standard – bütün proqramlar üçün panel.
  • Drawing – şəkillərlə işləmək üçün panel.
  • WordArt – WordArt obyektinin parametrlərini dəyişən düymələr paneli.
  • Tables and Borders – cədvəl üçün istifadə olunan alətlər paneli və s.

Yeni sənədin yaradılması[redaktə]

Word proqramının daxilində eyni zamanda bir neçə sənəd yaradıla və emal oluna bilər. Bunu yoxlamaq üçün, yeni sənəd yaradın:

  • File → New… və ya alətlər panelində New düyməsindən istifadə edilir. Şablonlar pəncərəsindən lazım olan şablon seçilir → OK.

Yeni sənəd yarandıqdan sonra, əvvəlki sənədə bir neçə usul ilə qayıtmaq olar, bundan əlavə hər iki sənədi eyni zamanda ekranda görmək və asanlıqla işləmək olar.

  • Bir sənəddən başqasına keçmək üçün:
  1. Window panelindən (ekranın aşağısında, Start düyməsi yerləşən panel) istifadə olunur. Buradakı sənədlər siyahısından lazım olan sənədin adı seçilir.
  2. Alt+Tab düymələrindən istifadə etməklə pəncərələr seçilir.

Word proqramında yazı yazarkən müxtəlif dillərdən istifadə etmək mümkündür. Yəni İngilis dilindən əlavə rus, Azərbaycan və s. dillərindəndə istifadə etmək olar. Bunun üçün Start panelinin sağında yerləşən indikatordan və ya klaviaturada Ctrl+Shift (bəzi sistemlərdə (Alt+Shift) düymələrindən istifadə edilir.

Mətnin yaddaşda saxlanılması[redaktə]

Artıq hazır olan mətni müxtəlif yaddaş qurğularında saxlamaq olar (Daimi yaddş qurğusunda, disketdə, CD diskində, flyaş kartda). Ümumiyyətlə isə mətnləri ilk əvvəl yaddaş diskində (vinçesterdə) saxlamaq məsləhətdir. Dəyişən (floppi 3½) disklərdən isə mətni başqa kompyuterə aparmaq üçün, və ya vacib sənədlərin ehtiyat nüsxələrini saxlamaq üçün istifadə edilir. MS Word proqramı fayl saxlamaq üçün C: diskində yerləşən "My documents" qovluqundan istifadə edir.

  • Mətni yaddaşa vermək üçün: File → Save.

Sənədin adı "File name" sətrinə daxil edilir və "Save" və ya Ctrl+S düyməsi basılır. Sənədin və qovluğun adınının yalnız ingilis hərfləri ilə adlandırılması məsləhətdir. Faylın adında ?,/,\,:, və " işarələri işlətmək qadağandır. Saxlanılacaq fayl verilmiş ad ilə My documents qovluğuna yazılır. Həmin qovluğa yeni qovluq əlavə etmək mümkündür. Yeni qovluq yaratmaq üçün faylı yaddaşa verəndə "Save" pəncərəsində "Create New Folder" düyməsi basılır. Açılan pəncərədə "Name" sətrində qovluğun adını yazın → OK.

Ölçü vahidləri[redaktə]

Word’un bə'zi pəncərələrinda rəqəmlər ölçü vahidləri ilə verilir, məs. sahə ölçüləri. Bu ölçü vahidləri müxtəlif ola bilər, onları dəyişmək üçün Tools menyusundan Options və açılan pəncərədən General seçin. Pəncərənin ən aşağı hissəsində yerləşən Measurement Units siyahısından müxtəlif ölçü vahidi seçmək olar. Ölçü vahidlərindən sizə lazım olanı seçib OK düyməsini basın. Etdiyiniz dəyişiklikləri tətbiq etmədən pəncərəni bağlamaq üçün Cancel düyməsini basın.

Ümumi əvəzetmə (Replace… CTRL+F )[redaktə]

Mətnimizdə bir neçə yerdə rast gələn bir sözü başqa söz ilə əvəz etmək lazım ola bilər.Məs.,böyük həcmi olan bir mətndə "English" sözü 10-15 dəfə işlədilib, və həmin sözü "French" sözü ilə əvəz olunmalıdır. Bunu etmək üçün aşağıdakı əməliyyatları yerinə yetirin:

  • Find What sətrinə "English", Replace With sətrinə isə "French" daxil edib Replace All düyməsini basın.

Versiyaları[redaktə]

Microsoft Windows üçün:

  • 1989 — Word for Windows 1.0 for Windows 2.x, code-named "Opus"
  • 1990 — Word for Windows 1.1 for Windows 3.0, code-named "Bill the Cat"
  • 1990 — Word for Windows 1.1a for Windows 3.1
  • 1991 — Word for Windows 2.0, code-named "Spaceman Spiff"
  • 1993 — Word for Windows 6.0, code named "T3"
  • 1997 — Word 97 (version 8.0) included in Office 97
  • 1999 — Word 2000 (version 9.0) included in Office 2000
  • 2001 — Word 2002 (version 10) included in Office XP
  • 2003 — Word 2003 ("Microsoft Office Word 2003") – Office 2003
  • 2007 - Word 2007 ("Microsoft Office Word 2007") – Office 2007
  • 2010 - Word 2010 ("Microsoft Office Word 2010") – Office 2010
  • 2013 - Word 2013 ("Microsoft Office Word 2013") – Office 2013

Ədəbiyyat[redaktə]

  • Ə.M.Abbasov, M.N.Əlizadə, E.V.Seyidzadə, M.Ə.Salmanova, "İnformatika və kompyuterləşmənin Əsasları" Dərslik. Bakı, 2005.
  • Kərimov S. Q., Həbibullayev S. B., İbrahimzadə T. İ. "İnformatika". Dərslik. Bakı, 2002.
  • N.D.Cəfərov, N.Ə.Rəhimova. "İnformatika", Bakı, 2003.
  • N.Mahmudov, N.Nəsibov. "İnformatika", Bakı, 2003.
  • O. Məmmədov "İnformatika" Bakı. 2005.
  • Степаненко О.С., "Персональный компьютер", Учебный курс. II–Сиб. Киев, 1999, Диалектика, 430с.
  • Ф.Новичков, А.Яценко, "Microsoft Office XP в целом", С-Пб, 2002

Xarici keçidlər[redaktə]

Həmçinin bax[redaktə]